SunAndShadowSettings.IsAfterStartDateAndTime Method

SunAndShadowSettingsIsAfterStartDateAndTime Method

Checks whether the end date and time is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsAfterStartDateAndTime(
	DateTime time
)
Public Function IsAfterStartDateAndTime ( 
	time As DateTime
) As Boolean
public:
bool IsAfterStartDateAndTime(
	DateTime time
)
member IsAfterStartDateAndTime : 
        time : DateTime -> bool 

Parameters

time  DateTime
Date and time value

Return Value

Boolean
True if the date and time is valid, false otherwise.
See Also