PolymeshTopology.NumberOfUVs Property

PolymeshTopologyNumberOfUVs Property

The number of UV coordinates available for the polymesh.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int NumberOfUVs { get; }
Public ReadOnly Property NumberOfUVs As Integer
	Get
public:
property int NumberOfUVs {
	int get ();
}
member NumberOfUVs : int with get

Property Value

Int32
Remarks
Normally, the number of UV coordinates corresponds to the number of points in a polymesh, but a polymesh does not have to have UVs assigned, in which case the value of this property is 0.
See Also