Revit 2025.3 API
Rebar |
Returns true if the current rebar is created with the Aligned Free Form rebar server, false otherwise.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasValidAlignedServer()
Public Function HasValidAlignedServer As Boolean
public: bool HasValidAlignedServer()
member HasValidAlignedServer : unit -> bool
Return Value
BooleanReturns true if the current rebar is created with the Aligned Free Form rebar server, false otherwise.
See Also