Parameter.AsString Method

ParameterAsString Method

Provides access to the string contents of the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string AsString()
Public Function AsString As String
public:
String^ AsString()
member AsString : unit -> string 

Return Value

String
The string contained in the parameter.
Remarks
The AsString method should only be used if the StorageType property returns that the internal contents of the parameter is a string.
See Also