ValueAtPointFlags Enumeration

ValueAtPointFlags Enumeration

Enumerated type containing flags related to the display on particular points. Enumerated type that stores bit values of flags that can be set at any domain point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ValueAtPointFlags
Public Enumeration ValueAtPointFlags
public enum class ValueAtPointFlags
type ValueAtPointFlags
Members
Member nameValueDescription
DisplayFence2 Show fence for the point if allowed by display style (applies only to diagram display style)
DisplayText1 Show text marker for the point if allowed by display style (applies only to certain display styles)
None0 No flags set
See Also