BasicFileInfo.IsWorkshared Property

BasicFileInfoIsWorkshared Property

Checks if the file is workshared.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsWorkshared { get; }
Public ReadOnly Property IsWorkshared As Boolean
	Get
public:
property bool IsWorkshared {
	bool get ();
}
member IsWorkshared : bool with get

Property Value

Boolean
See Also