Revit 2025.3 API
Fabric |
Retrieves the identifiers of all the FabricSheet Elements in the FabricArea.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ElementId> GetFabricSheetElementIds()
Public Function GetFabricSheetElementIds As IList(Of ElementId)
public: IList<ElementId^>^ GetFabricSheetElementIds()
member GetFabricSheetElementIds : unit -> IList<ElementId>
Return Value
IListElementIdA collection of ElementIds of FabricSheet elements.
See Also