ParameterTypeId.RoofStructureIdParam Property

ParameterTypeIdRoofStructureIdParam Property

"Structure"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RoofStructureIdParam { get; }
Public Shared ReadOnly Property RoofStructureIdParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RoofStructureIdParam {
	ForgeTypeId^ get ();
}
static member RoofStructureIdParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also