Revit 2025.3 API
Rebar |
Check whether this shape consists of a single arc, possibly with hooks.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool SimpleArc { get; }
Public ReadOnly Property SimpleArc As Boolean Get
public: property bool SimpleArc { bool get (); }
member SimpleArc : bool with get
Property Value
BooleanSee Also