Transform2D.IsIdentity Property

Transform2DIsIdentity Property

The boolean value that indicates whether this transformation is an identity.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsIdentity { get; }
Public ReadOnly Property IsIdentity As Boolean
	Get
public:
property bool IsIdentity {
	bool get ();
}
member IsIdentity : bool with get

Property Value

Boolean
Remarks
The identity transformation does not change a point or a vector that it is applied to.
See Also