BuiltInFailures.CreationFailures.CannotCreateTaperedWallForWallType Property

BuiltInFailuresCreationFailuresCannotCreateTaperedWallForWallType Property

Cannot create tapered wall - the Wall Type is unacceptable. Be sure to choose a variable-thickness layer in the Wall Type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId CannotCreateTaperedWallForWallType { get; }
Public Shared ReadOnly Property CannotCreateTaperedWallForWallType As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ CannotCreateTaperedWallForWallType {
	FailureDefinitionId^ get ();
}
static member CannotCreateTaperedWallForWallType : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also