EditScope.Cancel Method

EditScopeCancel Method

Cancels the edit scope.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void Cancel()
Public Sub Cancel
public:
void Cancel()
member Cancel : unit -> unit 
Exceptions
ExceptionCondition
InvalidOperationException EditScope is not active. EditScope can only be committed or cancelled when it is active. -or- EditScope cannot be closed, for there is a transaction or transaction group still open in the document.
Remarks
All the changes made after starting the EditScope will be rolled back.
See Also