OpenConflictResult Enumeration

OpenConflictResult Enumeration

The result of the open conflict.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum OpenConflictResult
Public Enumeration OpenConflictResult
public enum class OpenConflictResult
type OpenConflictResult
Members
Member nameValueDescription
Cancel2 Cancel the open action.
DetachFromCentral3 Detach the model from its central model, with worksets preserved.
DiscardLocalChangesAndOpenLatestVersion1 Discard the local changes and open the latest version of the model.
KeepLocalChanges0 Keeps the local changes and open the model.
See Also