SunAndShadowSettings.Altitude Property

SunAndShadowSettingsAltitude Property

Altitude setting (angle in radians). This is only relevant when dealing with a SunAndShadowSettings element that uses lighting mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Altitude { get; set; }
Public Property Altitude As Double
	Get
	Set
public:
property double Altitude {
	double get ();
	void set (double value);
}
member Altitude : float with get, set

Property Value

Double
Altitude angle (radians)
See Also