GroupTypeId.StructuralAnalysis Property

GroupTypeIdStructuralAnalysis Property

Structural Analysis.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralAnalysis { get; }
Public Shared ReadOnly Property StructuralAnalysis As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralAnalysis {
	ForgeTypeId^ get ();
}
static member StructuralAnalysis : ForgeTypeId with get

Property Value

ForgeTypeId
See Also