TriangleInShellComponent.VertexIndex2 Property

TriangleInShellComponentVertexIndex2 Property

Index of the triangle's third vertex in the TriangulatedShellComponent's array of vertices.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int VertexIndex2 { get; }
Public ReadOnly Property VertexIndex2 As Integer
	Get
public:
property int VertexIndex2 {
	int get ();
}
member VertexIndex2 : int with get

Property Value

Int32
See Also