ViewDisplaySketchyLines.EnableSketchyLines Property

ViewDisplaySketchyLinesEnableSketchyLines Property

True to enable sketchy lines visibility. False to disable it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool EnableSketchyLines { get; set; }
Public Property EnableSketchyLines As Boolean
	Get
	Set
public:
property bool EnableSketchyLines {
	bool get ();
	void set (bool value);
}
member EnableSketchyLines : bool with get, set

Property Value

Boolean
See Also