AnalyticalLink.StartHubId Property

AnalyticalLinkStartHubId Property

Hub ID at start of AnalyticalLink.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId StartHubId { get; }
Public ReadOnly Property StartHubId As ElementId
	Get
public:
property ElementId^ StartHubId {
	ElementId^ get ();
}
member StartHubId : ElementId with get

Property Value

ElementId
See Also