Outline.Scale Method

OutlineScale Method

Scales the bounding box by given scale.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void Scale(
	double scale
)
Public Sub Scale ( 
	scale As Double
)
public:
void Scale(
	double scale
)
member Scale : 
        scale : float -> unit 

Parameters

scale  Double
The scale value. It should be greater than zero.
Exceptions
ExceptionCondition
ArgumentException The scale is invalid.
See Also