ModelPath.CentralServerPath Property

ModelPathCentralServerPath Property

The path to the location of the central Revit server or cloud.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string CentralServerPath { get; }
Public ReadOnly Property CentralServerPath As String
	Get
public:
property String^ CentralServerPath {
	String^ get ();
}
member CentralServerPath : string with get

Property Value

String
See Also