Revit 2025.3 API
DocumentGet |
Retrieves all Print Settings of current project.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetPrintSettingIds()
Public Function GetPrintSettingIds As ICollection(Of ElementId)
public: ICollection<ElementId^>^ GetPrintSettingIds()
member GetPrintSettingIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe ElementIds of all print setting elements
See Also