ParameterTypeId.IdParam Property

ParameterTypeIdIdParam Property

"Id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId IdParam { get; }
Public Shared ReadOnly Property IdParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ IdParam {
	ForgeTypeId^ get ();
}
static member IdParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also