DimensionType.GetAlternateUnitsFormatOptions Method

DimensionTypeGetAlternateUnitsFormatOptions Method

Gets the FormatOptions to optionally override the default settings in the Units class for the alternate units value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FormatOptions GetAlternateUnitsFormatOptions()
Public Function GetAlternateUnitsFormatOptions As FormatOptions
public:
FormatOptions^ GetAlternateUnitsFormatOptions()
member GetAlternateUnitsFormatOptions : unit -> FormatOptions 

Return Value

FormatOptions
A copy of the FormatOptions.
See Also