RoofBase.RoofType Property

RoofBaseRoofType Property

Retrieve or set the Type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public RoofType RoofType { get; set; }
Public Property RoofType As RoofType
	Get
	Set
public:
property RoofType^ RoofType {
	RoofType^ get ();
	void set (RoofType^ value);
}
member RoofType : RoofType with get, set

Property Value

RoofType
See Also