BuiltInFailures.FamilyFailures.SlantedColumnEndCutPlaneIsParallelToGeometry Property

BuiltInFailuresFamilyFailuresSlantedColumnEndCutPlaneIsParallelToGeometry Property

Cut plane of slanted column end is parallel to the location curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId SlantedColumnEndCutPlaneIsParallelToGeometry { get; }
Public Shared ReadOnly Property SlantedColumnEndCutPlaneIsParallelToGeometry As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ SlantedColumnEndCutPlaneIsParallelToGeometry {
	FailureDefinitionId^ get ();
}
static member SlantedColumnEndCutPlaneIsParallelToGeometry : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also