BuiltInFailures.CreationFailures.CannotCreateTaperedWallForWallTypeError Property

BuiltInFailuresCreationFailuresCannotCreateTaperedWallForWallTypeError Property

Cannot create tapered wall - the Wall Type is unacceptable. Be sure to choose a variable-thickness layer in the Wall Type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId CannotCreateTaperedWallForWallTypeError { get; }
Public Shared ReadOnly Property CannotCreateTaperedWallForWallTypeError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ CannotCreateTaperedWallForWallTypeError {
	FailureDefinitionId^ get ();
}
static member CannotCreateTaperedWallForWallTypeError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also