Dimension.Curve Property

DimensionCurve Property

A curve that represents the dimension line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Curve Curve { get; }
Public ReadOnly Property Curve As Curve
	Get
public:
property Curve^ Curve {
	Curve^ get ();
}
member Curve : Curve with get

Property Value

Curve
See Also