BuiltInFailures.ElementFailures.FailedToRemoveElement Property

BuiltInFailuresElementFailuresFailedToRemoveElement Property

Element cannot be removed from the solution. The solution is required to have at least two elements to be valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId FailedToRemoveElement { get; }
Public Shared ReadOnly Property FailedToRemoveElement As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ FailedToRemoveElement {
	FailureDefinitionId^ get ();
}
static member FailedToRemoveElement : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also