PhaseStatusPresentation Enumeration

PhaseStatusPresentation Enumeration

An enumerated type listing the options for element display in a phase filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum PhaseStatusPresentation
Public Enumeration PhaseStatusPresentation
public enum class PhaseStatusPresentation
type PhaseStatusPresentation
Members
Member nameValueDescription
DontShow0 Don't show elements from the given phase status.
ShowByCategory1 Show elements from the given phase status by category.
ShowOverriden2 Show elements from the given phase status by graphics overrides.
See Also