ParameterTypeId.MaterialName Property

ParameterTypeIdMaterialName Property

"Name"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId MaterialName { get; }
Public Shared ReadOnly Property MaterialName As ForgeTypeId
	Get
public:
static property ForgeTypeId^ MaterialName {
	ForgeTypeId^ get ();
}
static member MaterialName : ForgeTypeId with get

Property Value

ForgeTypeId
See Also