FormulaManager.GetFunctions Method

FormulaManagerGetFunctions Method

Gets list of function names supported by formula engine

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<string> GetFunctions()
Public Shared Function GetFunctions As IList(Of String)
public:
static IList<String^>^ GetFunctions()
static member GetFunctions : unit -> IList<string> 

Return Value

IListString
See Also