ParameterTypeId.AlignmentStationLabelSetOffset Property

ParameterTypeIdAlignmentStationLabelSetOffset Property

"Alignment Station Label Set Offset": The text is not used directly anywhere in the UI, instead the XAML specifies its own string for the value's label.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId AlignmentStationLabelSetOffset { get; }
Public Shared ReadOnly Property AlignmentStationLabelSetOffset As ForgeTypeId
	Get
public:
static property ForgeTypeId^ AlignmentStationLabelSetOffset {
	ForgeTypeId^ get ();
}
static member AlignmentStationLabelSetOffset : ForgeTypeId with get

Property Value

ForgeTypeId
See Also