ParameterTypeId.StairsRunWinderBeginWithStraight Property

ParameterTypeIdStairsRunWinderBeginWithStraight Property

"Begin with Straight Run": Winder begin with straight run

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsRunWinderBeginWithStraight { get; }
Public Shared ReadOnly Property StairsRunWinderBeginWithStraight As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsRunWinderBeginWithStraight {
	ForgeTypeId^ get ();
}
static member StairsRunWinderBeginWithStraight : ForgeTypeId with get

Property Value

ForgeTypeId
See Also