ScheduleHeightsOnSheet.GetBodyRowHeights Method

ScheduleHeightsOnSheetGetBodyRowHeights Method

Returns each row's height of schedule body on sheet view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<double> GetBodyRowHeights()
Public Function GetBodyRowHeights As IList(Of Double)
public:
IList<double>^ GetBodyRowHeights()
member GetBodyRowHeights : unit -> IList<float> 

Return Value

IListDouble
Each row's height of schedule body on sheet view.
See Also