ParameterTypeId.ReferenceOtherViewUiToggle Property

ParameterTypeIdReferenceOtherViewUiToggle Property

"Reference Other View": This is used to determine whether reference other view is enable or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ReferenceOtherViewUiToggle { get; }
Public Shared ReadOnly Property ReferenceOtherViewUiToggle As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ReferenceOtherViewUiToggle {
	ForgeTypeId^ get ();
}
static member ReferenceOtherViewUiToggle : ForgeTypeId with get

Property Value

ForgeTypeId
See Also