OverrideGraphicSettings.IsCutForegroundPatternVisible Property

OverrideGraphicSettingsIsCutForegroundPatternVisible Property

The visibility of the cut face foreground fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsCutForegroundPatternVisible { get; }
Public ReadOnly Property IsCutForegroundPatternVisible As Boolean
	Get
public:
property bool IsCutForegroundPatternVisible {
	bool get ();
}
member IsCutForegroundPatternVisible : bool with get

Property Value

Boolean
See Also