TableSectionData.GetRowHeight Method

TableSectionDataGetRowHeight Method

Returns a row's height in feet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double GetRowHeight(
	int nRow
)
Public Function GetRowHeight ( 
	nRow As Integer
) As Double
public:
double GetRowHeight(
	int nRow
)
member GetRowHeight : 
        nRow : int -> float 

Parameters

nRow  Int32
 

Return Value

Double
Exceptions
ExceptionCondition
ArgumentException The given row number nRow is invalid.
See Also