CurveLoop.GetPlane Method

CurveLoopGetPlane Method

Gets the plane of the curve loop, if it is planar.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Plane GetPlane()
Public Function GetPlane As Plane
public:
Plane^ GetPlane()
member GetPlane : unit -> Plane 

Return Value

Plane
The plane of the curve loop.
Exceptions
ExceptionCondition
InvalidOperationException The curve loop does not lie in a single plane.
See Also