ParameterTypeId.FamilyKeywordProtected Property

ParameterTypeIdFamilyKeywordProtected Property

"Content protection enabled"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FamilyKeywordProtected { get; }
Public Shared ReadOnly Property FamilyKeywordProtected As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FamilyKeywordProtected {
	ForgeTypeId^ get ();
}
static member FamilyKeywordProtected : ForgeTypeId with get

Property Value

ForgeTypeId
See Also