ParameterTypeId.RoomDesignLightingLoadPerAreaParam Property

ParameterTypeIdRoomDesignLightingLoadPerAreaParam Property

"Specified Lighting Load per area"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RoomDesignLightingLoadPerAreaParam { get; }
Public Shared ReadOnly Property RoomDesignLightingLoadPerAreaParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RoomDesignLightingLoadPerAreaParam {
	ForgeTypeId^ get ();
}
static member RoomDesignLightingLoadPerAreaParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also