Family.GetFamilySymbolIds Method

FamilyGetFamilySymbolIds Method

Gets the ids of the FamilySymbols owned by this Family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ISet<ElementId> GetFamilySymbolIds()
Public Function GetFamilySymbolIds As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetFamilySymbolIds()
member GetFamilySymbolIds : unit -> ISet<ElementId> 

Return Value

ISetElementId
The ids of the FamilySymbols.
See Also