View.IsTemporaryHideIsolateActive Method

ViewIsTemporaryHideIsolateActive Method

Indicates if the view is temporarily hiding or isolating elements or categories.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsTemporaryHideIsolateActive()
Public Function IsTemporaryHideIsolateActive As Boolean
public:
bool IsTemporaryHideIsolateActive()
member IsTemporaryHideIsolateActive : unit -> bool 

Return Value

Boolean
True if elements/categories are being temporarily hidden or isolated, false otherwise.
See Also