PolymeshTopology.GetNormals Method

PolymeshTopologyGetNormals Method

Returns all normals assigned to the polymesh

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<XYZ> GetNormals()
Public Function GetNormals As IList(Of XYZ)
public:
IList<XYZ^>^ GetNormals()
member GetNormals : unit -> IList<XYZ> 

Return Value

IListXYZ
An array of XYZ values, each representing a normal vector
See Also