ParameterTypeId.EdgeLinework Property

ParameterTypeIdEdgeLinework Property

"Line Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId EdgeLinework { get; }
Public Shared ReadOnly Property EdgeLinework As ForgeTypeId
	Get
public:
static property ForgeTypeId^ EdgeLinework {
	ForgeTypeId^ get ();
}
static member EdgeLinework : ForgeTypeId with get

Property Value

ForgeTypeId
See Also