Parameter.Id Property

ParameterId Property

The id of the parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId Id { get; }
Public ReadOnly Property Id As ElementId
	Get
public:
property ElementId^ Id {
	ElementId^ get ();
}
member Id : ElementId with get

Property Value

ElementId
See Also