View.IsViewValidForTemplateCreation Method

ViewIsViewValidForTemplateCreation Method

Verifies that the view is valid for template creation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsViewValidForTemplateCreation()
Public Function IsViewValidForTemplateCreation As Boolean
public:
bool IsViewValidForTemplateCreation()
member IsViewValidForTemplateCreation : unit -> bool 

Return Value

Boolean
True if the view can be used for view template creation, false otherwise.
See Also