ParameterTypeId.BoundaryConditionsType Property

ParameterTypeIdBoundaryConditionsType Property

"Boundary Conditions Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId BoundaryConditionsType { get; }
Public Shared ReadOnly Property BoundaryConditionsType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ BoundaryConditionsType {
	ForgeTypeId^ get ();
}
static member BoundaryConditionsType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also