ParameterTypeId.PropertyLengthUnits Property

ParameterTypeIdPropertyLengthUnits Property

"Units Format"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PropertyLengthUnits { get; }
Public Shared ReadOnly Property PropertyLengthUnits As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PropertyLengthUnits {
	ForgeTypeId^ get ();
}
static member PropertyLengthUnits : ForgeTypeId with get

Property Value

ForgeTypeId
See Also