SlabShapeCreaseArray.Insert Method

SlabShapeCreaseArrayInsert Method

Insert the specified item into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual void Insert(
	SlabShapeCrease item,
	int index
)
Public Overridable Sub Insert ( 
	item As SlabShapeCrease,
	index As Integer
)
public:
virtual void Insert(
	SlabShapeCrease^ item, 
	int index
)
abstract Insert : 
        item : SlabShapeCrease * 
        index : int -> unit 
override Insert : 
        item : SlabShapeCrease * 
        index : int -> unit 

Parameters

item  SlabShapeCrease
The item to be inserted into the array.
index  Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.
See Also