View.GetReferenceSections Method

ViewGetReferenceSections Method

Returns element ids of all reference sections in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetReferenceSections()
Public Function GetReferenceSections As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetReferenceSections()
member GetReferenceSections : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
Element ids of all reference sections in the view.
See Also